
WriteWayPro FAQs and Issues Support Document 

 
Reinstalling WriteWayPro issues:  
 
WriteWayPro Setup tells me it is already installed, but it is no longer visible in Apps and Features. 
 
To get around this, all you need to do is go to where the WriteWayPro files were installed and then 
locate and delete file WriteWay.wwp. The default location where WriteWayPro was installed 
on Windows should be: C\:Users\*username*\Documents\WriteWay\files\books.  
 
Note: do not delete the WriteWay.wwm file. 
 
 
Can I use WriteWayPro on more than one computer? 
 
Yes. Just download WriteWayPro: http://www.writewaypro.com/download.php on the new computer.  
 
You can use a flash drive (jump drive) or an online storage such as Dropbox.com. There is an entire 
section in our Help file if you want to use Dropbox.com. Go to Help > Technical Support > Storing Files 
on Dropbox.com.  
 
If you are wanting to use a flash drive, follow the below directions: 
 
On computer "A": 
1. Insert flash drive 
2. Select "Copy WriteWay files to Backup" from File menu 
3. Set the "To Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Copy" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Copy Files" button 
 
On computer "B": 
1. Insert flash drive form computer "A" 
2. Select "Restore WriteWay files from Backup" from File menu 
3. Set the "From Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Restore" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Restore Files" button 
 
 
How do I transferring WriteWayPro files between computers? 
 
You can use a flash drive (jump drive) or an online storage such as Dropbox.com. There is an entire 
section in our Help file if you want to use Dropbox.com. Go to Help > Technical Support > Storing Files 
on Dropbox.com.  
 
If you are wanting to use a flash drive, follow the below directions: 
 
On computer "A": 
1. Insert flash drive 
2. Select "Copy WriteWay files to Backup" from File menu 
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3. Set the "To Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Copy" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Copy Files" button 
 
On computer "B": 
1. Insert flash drive from computer "A" 
2. Select "Restore WriteWay files from Backup" from File menu 
3. Set the "From Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Restore" options by clicking checkboxes, we recommend backing up all subdirectories 
5: Click "Restore Files" button 
 
 
How do I transfer WriteWayPro and Book Files to a new computer? 
 
You can download WriteWay Demo http://www.writewaypro.com/download.php on the new computer 
and use your license to register it. Go to File > Register WriteWay and you will unlock the Demo to the 
edition of WriteWay you purchased. No need to transfer the software. 
 
You can use a flash drive (jump drive) to transfer your books from one computer to the other.  Simply 
follow the below directions: 
 
On computer “the old computer": 
1. Insert flash drive 
2. Select "Copy WriteWay files to Backup" from File menu 
3. Set the "To Path" to your flash drive (drive D:, E:, etc) by clicking the work "Browse..." 
4: Set the "Copy" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Copy Files" button 
 
On computer “the new computer": 
1. Insert flash drive from computer "the old computer" 
2. Select "Restore WriteWay files from Backup" from File menu 
3. Set the "From Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Restore" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Restore Files" button 
 
When you click Open, if the books do not appear in this screen, use the Browse button to locate them in 
the WriteWay folder > files > books.  
 
 
I cannot find the Demo program I downloaded:  
 
WriteWay should have installed in a WriteWay folder within Documents. You want to look for the 
wwSetup.exe in the WriteWay folder, then click on it. If you cannot find it, download the Demo again 
and hit Run instead of Save.  
 
 
I can’t locate my books: 
 

http://www.writewaypro.com/download.php


WriteWayPro FAQs and Issues Support Document 

When you open WriteWay, click the Open screen. Use the Browse button to locate your books within 
your computer. Generally, they are found in the WriteWay folder such as 
"..\WriteWay\files\books\BookTitle.wwb".  The Browse button should help you locate where you saved 
your books. If not, you can do a computer search on .wwb files and it should locate the files and tell you 
what directory they are stored under. 
 
 
I lost my book:  
 
The files you are looking for are .wwb files. Check your trash can to make sure you didn’t accidentally 
delete any of your books. Open WriteWay and click the ‘Open’ toolbar button, the pop-up screen has a 
‘Browse’ button on it. It could be that the book(s) are not showing up on your list. You are going to want 
to check the directory WriteWay > Files > Books for the .wwb files.  
 
If that doesn’t work, do a computer Search for *.wwb files. That should bring up all files with that 
extension. Note where they are located in your computer. You will not be able to open the files from 
here. Go back to WriteWay and use the Browse button to locate your books within your computer.  
 
Generally, they are found in the WriteWay folder such as "..\WriteWay\files\books\BookTitle.wwb".  
The Browse button should help you locate where you saved your books. If not, you can do a computer 
search on .wwb files and it should locate the files and tell you what directory they are stored under. 
 
 
To remove an unwanted word accidentally added to Dictionary: 

Go to your documents, find the WriteWay folder, look in the files folder > wwCustom.dct. Double click. 
When a box comes up asking you how to open, first 'select a program from installed programs’ and 
select Note Pad. This will then show you the list of added 'words' to the dictionary. Delete the unwanted 
word, select File, Save, and close notepad. Close WriteWay and reopen the software and the word will 
be removed from your dictionary. 
 
 
My scrollbars are missing in NoteCards: 
 
Are your display DPI settings set to a custom size? If so, change the settings back to "normal size" or 

medium/large (120 DPI) and the scrollbars in WriteWay should return.  

 
For a fixing, miscellaneous crashes or freezing, you can uninstall and reinstall WriteWay: 
 
We recommend that you uninstall WriteWay completely by using the ‘uninstall’ application or the Add 
and Remove Programs from your computer (be sure to click the "Yes to All" button when asked to 
remove shared system files). Do not delete the WriteWay folder.  Then download and install the current 
version of the WriteWay Demo from our website http://www.writewaypro.com/download.php. 
 
Note: by using the uninstall application, WriteWay will not lose your work and can be uninstalled and 
installed many times. Never delete the WriteWay folder on your computer as this is where your books 
are stored. Using Add and Remove Programs from your computer will not delete this folder.   
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To back up your work before you begin: 
 
Use a flash drive and follow the below directions: 

On your computer: 
1. Insert flash drive 
2. Select "Copy WriteWay files to Backup" from File menu 
3. Set the "To Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Copy" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Copy Files" button 
 
This creates your backup. To retrieve your books after the reinstall, go to Open, and it may look like the 
books have disappeared because it may be blank. But go to the Browse button on this window and look 
for the WriteWay folder, such as: "…Computer\Users\”user name”\WriteWay\files\books\".  Your books 
will be stored in there. If you have trouble finding them, you can use the Restore from your flash drive. 
Restore these files: 

On your computer: 

1. Insert flash drive into computer 
2. Select "Restore WriteWay files from Backup" from File menu 
3. Set the "From Path" to your flash drive (drive D:, E:, etc.) by clicking the work "Browse..." 
4: Set the "Restore" options by clicking checkboxes, we recommend backing up all subdirectories 
5. Click "Restore Files" button 
 
 
If you get error code:  9000a, 9000b, 8000a, 2900c, 339, 0101, 429 and you are running Windows 7 (or 
above) or are a Vista user: 
 
This error occurs when WriteWay cannot find its parameter file WriteWay.wwm. 
This generally happens because of one of the following: 
 
1. Windows Vista or 7, 8 requires WriteWay to run in Compatibility mode (see below)  
2. Your login ID no longer can access the WriteWay directories  
3. You logged in with a different ID that cannot access the WriteWay directories  
4. WriteWay data directories have been moved  
 
WriteWay must be installed and used by a login ID that has administration rights. 
 
We suggest you try setting WriteWay's compatibility. 
 
Setting Windows Vista or 7, 8 Compatibility mode for WriteWay: 
 
WriteWay was developed before Windows Vista or 7, 8 and Windows needs to be reassured that it is ok 
to run a Win XP program. To set compatibility properties do the following:  
  
1. Logon to your computer with administrator rights  
2. Right-click on the desktop shortcut (open book with WriteWay written beneath)  
3. Select Properties from the popup menu  
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4. Click on the Compatibility tab  
6. Check the checkbox next to "Run in compatibility mode for:"  
6. Select XP SP 2 from the dropdown 
7. Check the checkbox next to "Run this program as an administrator"  
8. Click "Apply"  
9. Click "OK" to close all open windows 
 
 
If you get error code: 299 and you are running Windows 7 (or above) or are a Vista user: 

WriteWay is a Windows XP program and sometimes Windows Vista or 7 needs to be reassured that it is 
ok to run a Win XP program. It appears WriteWay is having a problem accessing the Microsoft 
component scrrun.dll. This is generally resolved by setting program compatibility as follows: 
  
1. Logon to your computer with administrator rights  
2. Use Windows Explorer to locate file WriteWay.exe in the WriteWay installation directory 
3. 'Right' click on the WriteWay.exe file 
4. Select Properties from the popup menu  
5. Click on the Compatibility tab  
6. Check the checkbox next to "Run in compatibility mode for:"  
7. Select XP SP 2 from the dropdown 
8. Check the checkbox next to "Run this program as an administrator"  
9. Click "Apply"  
10. Click "OK" to close all open windows 
  
If this didn't help, then it is an issue with the Microsoft component scrrun.dll. If this is the case, try 
registering the scrrun.dll as follows: 
 
1. Click on the Windows Start button 
2. Locate the Command Prompt menu item (it is under All Programs > Accessories) 
3. 'Right' click on Command Prompt 
4. Select “Run as Administrator” from the popup menu 
5. Type this at the Command Prompt: regsvr32 scrrun.dll 
6. Then press "Enter" and you should get the message "DLLRegisterServer in scrrun.dll succeeded." 
7. Click "OK" to close the message window  
8. Click " X " to close the Command Prompt window  
  
 
If you get error code:  9000a, 9000b, 8000a, 2900, 339, 0101 and you are running Windows XP: 
 
WriteWay must be installed and used by a login ID that has administration rights.  
  
1. Open the Control Panel on your computer. 
2. Double-click the User Accounts icon. 
3. Click the user account you wish to grant administrative rights to. 
4. Click "Change the account type" 
5. Select Computer administrator and then the Change Account Type button. 
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If this does not work, then we recommend that you uninstall WriteWay completely by using the 
‘uninstall’ application (be sure to click the "Yes to All" button when asked to remove shared system 
files). Then download and install the current version of the WriteWay Demo from our website 
http://www.writewaypro.com/download.php .  
 
Note: by using the uninstall application, WriteWay will not lose your work and can be uninstalled and 
installed many times. But we do always recommend that you back up your work regularly. WriteWay 
should recognize your registration when you download the demo. If for some reason it does not, go to 
File > Register WriteWay and reenter your licensing information. 
 
If above does not work, then try the following: 
 
1. Click on the Windows Start button 
2. Locate the Command Prompt menu item (it is under All Programs > Accessories)  
3. 'Right' click on Command Prompt  
4. Select “Run as Administrator” from the popup menu  
5. Type this at the Command Prompt: regsvr32 scrrun.dll  
6. Then press "Enter" and you should get the message "DLLRegisterServer in scrrun.dll succeeded." 
7. Click "OK" to close the message window  
8. Click " X " to close the Command Prompt  window  
 
 
If you get error code: 0001a: 
 
The error that you received indicates that WriteWay directories have been moved from the original 
installation directories specified during the setup of WriteWay. This action can cause WriteWay not to 
function properly and we will be unable to support WriteWay until this has been fixed. 
 
We recommend that you follow the procedure below to fix this issue: 
 
1. Backup all files and sub-directories in the ..\WriteWay\files directory 
2. Uninstall the current version of WriteWay for computer via the Windows Uninstall feature 
    Note: Be sure to click the "Yes to All" button when asked to remove shared system files 
3. Download and reinstall the latest WriteWay Demo edition 
    Note: We recommend installing WriteWay in c:\users\public\documents\writeway\ 
4. Restore the backup files and sub-directories to the ..\WriteWay\files directory 
 
After reinstalling the WriteWay Demo, it should recognize your existing registration information. If for 
some reason it does not, go to File > Register WriteWay and reenter your licensing information. 
 
 
If you get error code: cb03a, 0116b (0138)-05: 
 
This is one of those errors that is not supposed to happen. It occurs when trying to write out the 
AutoSave backup file. 
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One possible cause could be is that WriteWay is a Windows XP program and sometimes Windows Vista 
or 7 needs to be reassured that it is ok to run a Win XP program. To set XP compatibility properties do 
the following:  
  
1. Logon to your computer with administrator rights  
2. Use Windows Explorer to locate file WriteWay.exe (default directory is C:\Program Files\WriteWay)  
3. 'Right' click on the WriteWay.exe file  
4. Select Properties from the popup menu  
5. Click on the Compatibility tab  
6. Check the checkbox next to "Run in compatibility mode for:"  
7. Select XP SP 2 from the dropdown 
8. Check the checkbox next to "Run this program as an administrator"  
9. Click "Apply"  
10. Click "OK" to close all open windows 
 
If this error continues to happen, turn OFF AutoSave under the File menu. 
 
 
If you get error code: 2004, 2005, 2006, 2020: 
 
This is an error that is not supposed to happen. If it persists, please send support@writewaypro.com the 
exact steps you took before the error occurred and send us a screen shot of the error code. 
 
Also, please send a screen shot of your ‘system’s’ window so we know what type of system you are 
working on.  Use your Ctrl + PrtScn buttons to copy a screen shot of this page and paste it into a Word 
document and attach it to your email to us. 
 
 
If you get error code: 2000, 2001a, 2001b The Book is corrupted: 
 
If you have trouble opening this book, please send the .wwb file of the book to 
support@writewaypro.com, so that we can fix it for you. We do not read these books and we delete 
them once we have fixed them. 
 
 
If you get error code: code 0151f Character File is corrupted: 
 
This error code indicates that a character file is corrupted. I you would want to send the .wwb file of 
your book to support@writewaypro.com, we can fix this issue for you. We do not read users books. We 
fix the issue with the file, return them and delete them from our computer. 
 
 


